Database maintenance

Scheduled for Feb 23, 18:00 - 20:00 AEDT

Update

Postponed until 2025-02-23.
Posted Feb 20, 2025 - 15:32 AEDT

Scheduled

Performing database maintenance.

⚠️ Some downtime is required. During the maintenance window usage of the DS Site platform and app will be blocked while maintenance occurs which requires the platform infrastructure to be taken offline.

If you have any questions about this maintenance, please contact us directly via the following methods:
✉️ support@codesafe.com.au
📞 1300 475 557
🌐 https://codesafe.com.au
Posted Feb 18, 2025 - 11:29 AEDT
This scheduled maintenance affects: QIN CodeSafe platform (https://app.qin.world).