temporary outage

Incident Report for Deep Space Group

Resolved

The incident has been resolved, and DS site is running at full capacity.
Posted Oct 24, 2025 - 11:05 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2025 - 13:59 AEDT

Update

You may be experiencing unexpected errors when using DS Site. This is due to Amazon Web Services experiencing a major global outage yesterday.
AWS is currently bringing services back online and have advised there will be intermittent issues while they complete this.
This is nevertheless a high priority issue and our team is liaising with AWS through to resolution.
Posted Oct 21, 2025 - 12:49 AEDT

Investigating

We are currently investigating this issue.
Posted Oct 21, 2025 - 12:10 AEDT
This incident affected: DS Site (QIN CodeSafe) platform (https://app.qin.world).