Platform update 2.4.3 (Nuthatch)
Scheduled for Jan 21, 13:30 - 14:30 AEDT
Update
Postponed.
Posted Jan 16, 2025 - 13:20 AEDT
Scheduled
Deploying the latest features and fixes with platform update 2.4.3-1.

βœ… No downtime is required for this update. During the maintenance window usage of the QIN CodeSafe platform and app can continue as normal. Some minor performance degradation may occur but most users are unlikely to notice any difference.

πŸ“‹ Noteworthy changes in this release:
- Form fields auto-filled from CSV-backed fields now display as read-only and update immediately
- Group members can now be searched by expiry date
- Fixed issue with searching for unassigned activities
- New and updated customer automation jobs
- Component upgrades

If you have any questions about this update, please contact us directly via the following methods:
βœ‰οΈ support@codesafe.com.au
πŸ“ž 1300 475 557
🌐 https://codesafe.com.au
Posted Jan 14, 2025 - 15:11 AEDT
This scheduled maintenance affects: QIN CodeSafe platform (https://app.qin.world).